Degraded Performance / Partial Outage
Resolved
Nov 18 at 03:48pm CET
Cloudflare has implemented a fix, and service performance has fully recovered. Our team is now in a monitoring phase to ensure complete system stability across all affected services.
Affected services
Created
Nov 18 at 03:17pm CET
We are currently experiencing degraded performance and intermittent connectivity issues across several of our services. The root cause appears to be the major global outage currently impacting Cloudflare, a key content delivery and security partner. This outage is affecting a wide range of internet services globally, not just ours.
Our team is actively monitoring the Cloudflare status page and is working to implement any potential workarounds that may be available to mitigate the impact.
We apologize for the disruption and will provide an update as soon as the upstream issue is resolved or we have new information.
Affected services